[Solved] Out of ideas how to get carsifi working again

Seat Leon 5F (2019):
Samsung S10+(Android 12):
**Carsifi adapater firmware version: 1.9.0

Hi there,

for about 6 weeks my Carsifi Adapter has stopped working at all. It was working fine for a couple of months but all of a sudden my car was not able to establish the connection. Every 15 seconds or so the car shows “reading usb 1” (same thing with usb 2 btw) and then it starts again and again. Curiously: The green LED is constantly green which should indicate that a connection is established which is not the case. What I have tried so far:

  • reset the adapter (by pressing the magic button 15 times)

  • Reinstall App (also deleting data first)

  • delete Wifi and BT-connection on the phone to car and to adapter

  • delete BT-connection on the car to the phone

  • restarted phone

  • restarted car (and infotainment)

  • update the Seat infotainment system to the newst version

  • updated Android Auto App on the phone to the newest beta version

  • changed USB-cables

  • tried to connect different phone (Sony Xperia 10 III with android 12).

Both phones work perfcetly fine with the car when connected via cable. So I can´t imagine the car is the problem. Also I sent the debug-File to Carsifi support several weeks ago but there is no response so far. I´m really quite frustrated because I think the Carsifi adapter is a great idea and I was mostly satisfied as long as it worked. But right now it´s good for nothing althoug I have spent more than 100 bucks on this. Is there anyone who can help me? Thank you very much!


IDENTICAL PROBLEM. Fist adapter worked great so I bought a SECOND one for another car. Now they both will not work, Tried everything you did still no luck. Contacted tech support not response…Silence!!! I requested to return both adapter…SILENCE!! I have since bought the MOTOROLA MA1 they work great, installation was a breeze! I’m sure this is a system wide problem that needs fixed. FRUSTRATED!!!

1 Like

We’ve released v1.9.3 for BETA testers. If you haven’t seen this version in your companion app, please send your UDID to support@carsifi.com. It has fixes for some head unit versions for Mazda & VAG

1 Like

Well, I just installed the new Beta 1.9.3, reset the settings in the carsifi App - and now it seems to be working again for the first time in months! I am not completly convinced that everything is fine now but for now i am happy and hope things stay that way.

Thanks for your reply. If you will find any other issues please contact us. This firmware will be in test mode for 1 week, and we will release it to all customers.


I also have the same problem. Was working fine until a few days ago. I’ve tried all solutions but none work.

I have a VAG car. I can’t seem to get 1.9.3, only shows 1.9.0.

When will you release the version with the fix?

We already have 1.9.5 in test mode and will publish 1.9.6 in test mode very soon. Please send your UDID to support@carsifi.com and we share access

Getting same problem with new device. Solid green is on, AA on the phone is started but nothing appears on the car screen. Tried all suggested solutions, including cable replacement (5 cables), intercept AA on off, reset to defaults, removing bluetooth, clearing cache etc
nothing work
Cable AA connects in a second.

Yep me too, it worked for a couple of weeks and I have spent like almost a year troubleshooting everything and I can say confidently it’s the carsifi adapter that just flat out stop working. I can use a cable just fine so yeah… the whole selling point of this thing doesn’t work. So frustrated at this point it’s beyond belief.

I mean they did say that I could send it back to them and they gave me a shipping bill to send it back to them which is a huge pain in the butt to buy something that doesn’t work and then have to ship it back but I guess that’s the answer it doesn’t work I have to ship it back and get a refund so thanks for nothing guys.

A great question is why is the update that supposedly fixed the OP issue still beta 7 months later when you’re literally scamming customers money by providing a product that does not function???

Hoax and scam much???


I have the same problems. I have an VW Caddy… many months works correctly and now… i cant connect. I have a connection to the adapter but the android auto doesnt start… only looking for android auto… not connecting… take a wire direct. Android auto starts normal!!!

Not sure why this is marked as “Solved”.

Škoda Yeti here. My Carsifi unit (running 1.10) is no longer recognised by the head unit - or sometimes is recognised for a few seconds before it disconnects. It used to work fine, so I assume that it’s something internal to the Carsifi unit itself.

(Yes, I’ve tried several cables. Yes, Carsifi connects to my handset OK. Yes, Android Auto works perfectly when I connect the handset directly to the car by cable. Yes, I’ve uninstalled, installed, cleared cache, pressed the Magic Button 15 times, etc, etc, etc)

Since the release of 1.10 my problems with carsifi are gone. I got to say, my car dealer installed the latest software for the infotainment system. This alone didn’t resolve anything but maybe it was the combination of this and fw 1.10.

not mine, the carsify was a huge waste of money for me, and does not work. and it says I have the latest firmware. DO NOT BUY THIS PRODUCT IT DOES NOT WORK!

I have had struggles for months but since the release of 1.10 no problems whatsoever.

If you remain to have problems, you should be able to sell the adapter to minimize your losses. Good luck!

Did you check this topic?