It worked, just once

Car model(year):VW, Golf Variant, 2016
Phone model(Android version):Samsung Galaxy S22 Ultra, Android 12
Carsifi adapater firmware version:it says, I have the latest

Issue description:It worked only one time, from then on it never worked again, reset, new pairing etc, nothing, just disappointing… by the way using a cable it worked for years…

1 Like

Dude, same thing except my phone is the S21 Ultra. I submitted the ticket, but literally did everything you did. I even factory reset my head unit in my Nissan Rouge. I noticed that the Carsifif dongle was accepting the Bluetooth pairing just fine, but it would no longer do the handshake and initiate the process of forcing the phone to connect to the Carsifi WiFi network.

I think we can solve this issue if we were given the default password to the internal WiFi network that is displayed by the Carsifif unit, then this should resolve our problems. Why they would never have printed this in the instruction booklet is beyond me, but I assume it is a security measure so someone can’t intercept the data? IDK, but I hope we get answers soon.

Just to confirm it is working, you could try with a phone hotspot, like explained in the picture from attached thread/link.

Responding to the support
I disabled Intercept AA protocol.
I changed USB mode to Accessory.
It worked once and then never again.
Keeps telling me USB Device not supported.
The wired connection worked for years.
Additional information.
Carsifi-31e619(1.8.0), Carsifi(1.5.0(49)) Android(31)
UDID: Z9O0YI85NgO0zwiRFgLvVXxbgRC2
Bounded=true connected=true
Sync log-files failed, it says Error to clear logs.

Have you tried to enable the Developer Settings in the Android Auto menu and check “show wireless projection option”->reboot your phone?
Unpair all devices->Reset carsifi app to default settings->Reboot car and phone system->Pair again

Also using an S22U with an Audi A6 2015 (MIB2) and it works.
Wifi: Carsifi
Intercept AA: disabled
Auto USB mode: disabled
USB Connection: default
FW: 1.8.0

Car model(year):VW, Golf Variant, 2016
Phone model(Android version):Samsung Galaxy S22 Ultra, Android 12
Carsifi adapater firmware version:it says, I have the latest

Thank you for all the tips received from support and fellows here. Over the weekend I’ve tried them all. Several times it worked after new binding, then it goes “USB device not supported.” and it never connected again.

Mine also just worked one time. Support only responds overnight (if they respond at all). Keep having me upgrade firmware but nothing works. I jumped through all the settings hoops.

I don’t get the “USB device not supported” error, I keep getting asked to pair to the Carifi Bluetooth over and over again and am getting errors on my head unit about checking my system clock but the clocks on my phone and head unit are both correct. I don’t know what to do at this point.

It should flash on your phone screen briefly - the password is “1234567890”

1 Like

Thank you so much for this. I never saw anything pop up briefly at all, but regardless thank you so much. Hopefully, I’ll be good to go after making it manually connect to WiFi

Mine also kept asking me for a Bluetooth pairing password. For whatever reason, I didn’t find the adapter to be the “plug and play” experience I expected it to be.

I finally got mine to work. I did a factory reset of the adapter (How make full factory adapter reset : Carsifi) and that did it for me. It’s been working consistently well for three days now. The adapter seems a bit slow to start up (about 30 seconds to load and connect, which is alright I suppose), but I’m happy that it’s finally working.

We’ve released v1.9.3 for BETA testers. If you haven’t seen this version in your companion app, please send your UDID to It has fixes for some head unit versions for Mazda & VAG