Looking for Android Auto

Car model(year): 2022 Kia EV6
Phone model(Android version): Pixel 6 (Android 12)
Carsifi adapater firmware version: 1.8.0

Issue description:
The adapter pairs, but never launches Android Auto. I have tried multiple things to fix it, turning off intercept Android Auto, trying to use 2.4GHtz only, changing the connection mode from default to accessory, and nothing works. I just see the message Looking for Android Auto stay in my status bar. I’ve seen that there is a firmware 1.8.4, but when I try to update the firmware, it tells me I’m on the latest at 1.8.0.

1 Like

I have the same Problem by VW Tiguan.

1 Like

I think I have noticed is that I don’t see a carsifi Wifi connection ever show up in either my available networks or saved networks. Some of the troubleshooting steps imply that I should see a carsifi network, but none shows up for me.

Could this indicate a bad wifi radio?

I have the same problem with my tiguan allspace.

Did you find a solution?

I have exactly this issue on my 2016 Ford SMax. It’s like the wireless isn’t there in the dongle. Hoping for a software fix but I’ve got a feeling that it’s going to be a hardware issue :frowning:

I have the same issue on a 2020 Buick Enclave Avenir. Sent debug report and filed an issue with Carsifi. Looking on their site they have assigned someone to it though I haven’t heard anything yet.

Just heard back from support. They expected a hardware issue but asked me just to try a full factory reset just in case. I pressed the action button 15 times, left the device well alone until it came back with a flashing green light. I could now see the wireless ssid which was previously missing. I removed all my parings and completed the setup process and everything connected and worked perfectly. So a good support experience here!

1 Like

Still no joy on my end. Will keep trying.

1 Like

Support suggested the same thing for me, a full factory reset. I did that and was finally able to connect to the Carsifi and was able to launch AA wirelessly. :grinning:


I finally got connected but then the next time I went to use the adapter I was back to the original problem. Support has not answered me this time.

I’m having the same problem, will try the master reset tomorrow

how to do the reset?

You find it here: How make full factory adapter reset : Carsifi

1 Like

Same issue 2019 VW Tiguan

1 Like