I Updated To v1.9, Still No Go

They sent out v1.9 which finally got me connected but, it is constantly connecting then disconnecting. Sometimes it will hold for a while, other times it won’t start at all. I’ve tried every possible setting but still I have to plug my phone in to get a reliable connection. I was so hoping I could get wireless Android up and running. I have asked for help for weeks but I’m just ignored.


I am having a similar issue. Tried every possible setting it won’t connect at all. I even went as far as getting a replacement phone thinking the phone might be the issue. No joy.



Hi Larry. What Android versions do your phones have? My LG V30 has version 9. I’m wondering if 11 or 12 is doing better with Carsifi. I’m also wondering if anyone who couldn’t get their Carsifi to work were able to get the Motorola MA1 to work? When I read the specs it said you need Android version 11 for the MA1.

I just posted about V1.19, was doing the same as other have had, phone is Android 11, I gave up and re verted to V1.18 works ok

@JSmith I have the exact same problem. Sometimes it has a connection in the morning, but after work when I get in the car again nothing works - didn’t do any changes whatsoever. Tries to connect multiple times, no luck.

The support team answers like the wind blows… last time they sent me a custom config, but didn’t help at all.

How do you revert? to 1.18? Cannot seem to find that anywhere.

I uninstalled the app reset the carsifi and downloaded app again, came back as V 1.8

1 Like

@JSmith @camarieoz @Sturmrider I finally got a 100% stable connection that also connects first time every time.
The solution was not found within Carsifi domain, but within Android Auto and Android itself. I followed this thread and disabled screensaver/Always on display + activated the car as trusted device for Smart Lock:

I want to place my Chevrolet car in trusted devices for Smart Lock to see if that solves my issue. I have a Xiaomi MI with Android 12, I didn´t find that option anywhere. Do you know how to do that on this phone?

It should be under Settings - Passwords & security - privacy - Trust agents or something.

Do remember the thing with screensaver off - a lot reported that to do the trick in regards AA not responding in general :v:

One more thing, @JayEffPee - did you check if screensaver/Always on display was activated?

Check it out here and disable if not already:

  1. Open the Settings app on your phone.
  2. Tap on Always-on Display and Home screen.
  3. Disable it by toggling on Always-on display.

@TPMunster under Password & security privace is nothing related to smart lock or trusted services. I have the option to enable Google Smartlock as the only trusted service, but I don´t have a “trusted devices” option in MIUI 13 (Xioami OS). The most similar option is under “Google” setting in main settins menu, then “Setup and restore”, then “Setup a near device”, I will try that, inside the car. “Always-on Display” was already disabled

Hi guys
The same here, I am having lot of disconnection random issues and I am not able to connect even a 2nd phone so I have completely stopped using this device and come back to the wire… For me the device is completely useless.

Is Support even operating any longer? They have not responded to my emails since May 30. I am suspicious that Carsifi may be I trouble. I knew I was basically a Beta tester and that my “donation” was exactly that. I would just like to know if they still working on it.

My latest update: I just got a new phone with Android 11. At first, I was excited because the Carsifi connected very fast, and worked perfectly on a short trip. However, I just completed a 400-mile trip and unfortunately it didn’t go so well. Android Auto disconnected at intervals of 5 to as long as 20 minutes. It would reconnect, on its own, after about 5 minutes. Unplugging and restarting made no difference. I tried a new USB cable and switched off the 2 advanced settings, one at a time. Absolutely no difference. Seems I’m getting closer but still not acceptable.

I am giving up on Carsify. I just received the Motorola unit. Almost plug and play and Android Auto connected flawlessly. I will report results after next long drive.

My new Motorola Ma1 has been rock solid. It does require Android 11 or higher. I have a Carsifi available if anyone wants to buy it.

We’ve released v1.9.3 for BETA testers. If you haven’t seen this version in your companion app, please send your UDID to support@carsifi.com.