Flashing Green LED


Just received the device and having issues. Flashing GREEN LED.

Device is in Bluetooth Devices on phone.

It seems to be cycling betweeen the AA App and Carsifi App.

Bounded true Connected: Is cycling between True and False.

Pixel 4a is displayed as a Paired Device.

Have tried 2.4GHz Wifi with same result.

Firmware is 1.8.0

Phone Pixel 4a, Android 12.

Car is Hyundai Tucson 2022 Model.

Have also tried this.


Hi Gregeeh

Have you tried turning “Intercept AA protocol” off? Also, this should be done in an area where your phone receives data (And not a basement for instance).


No I have not. Is there any disadvantages having this OFF?

Your cycling issue sounds similar to what mine did until I turned that off. From what the manufacturers have said, some cars just need this on/off to work properly. Seeing as you have Hyundai and I have a KIA, I’m pretty sure you would need “Intercept AA Protocol” off as well.

Just tried it with Intercept AA Protocol OFF and the cycling is still there and Green LED is still flashing.

Heya, I had an issue with this at some point as well, try update to the latest firmware which I think at this point is 1.8.4 … if you can’t you may have to submit a ticket through the help section of Carsifi app, the developers will then allow you to download the latest beta.

1 Like

Just found the issue, I had been using AA in a wired mode until Carsifi came and never thought about looking for an option to enable Wireless AA. Once enabled worked like a charm.

Thanks for you help.

Not sure if I was much help on this one but sometimes it helps to echo-board your problems to figure it out :smiley:

Same problem of flashing green light, no way to solve. I have a new Suzuki s-cross 2022 and a samsung Galaxy note 10+. I tried every option in the app! :frowning:

Hey Lucilla

A flashing green light means it’s not establishing the wi-fi connection with your phone. Have you double-checked all your Android Auto settings? I know I had to enable some advanced options for AA under the developer menu, “Add wireless projection to settings” is probably what you’re after, as well as “Wireless Android Auto” under the basic menu. Let me know if that’s already been done?

hi, just come back from a train trip. Today I tried again, with this other option, but no way to connect: dongle is conneted to phone wifi and bt but no ti car. I’m getting crasy!

I had a similar issue when first setting up. I cleared the cache on AA on my phone. Then unpaired my phones bluetooth with the head unit. Then I followed set up instructions and it’s worked perfectly ever since. For those still having issue this may help.