Disable tap blocker

Honda Civic 2021:
Samsung Galaxy s21 ultra Android 12:

I’ve tried toggling the disable tap blocker on and off and when it’s on it doesn’t disable the 6 taps. I still get the safety pause on my cars screen

Can you please check if the “Intercept AA protocol” option is on?

It’s off. I’ve tried enabling it and then I can’t it to connect to the carsifi

That’s the reason why “Disable tap blocker” doesn’t work. It works only when the “Intercept AA protocol” is on. Can you please follow this instruction and check if it will work on your car with “Intercept AA protocol” on Honda - Android Auto not works : Carsifi

Have a Kia Optima SW 2017/2018

Have tried the steps linked, but tapblocker is still active