Carsifi working, but get device not supported error

Aftermarket radio: Alpine ILX-W650

Samsung Note 20 w Android 12


Carsifi is working but I always get the “device not supported” before it connects.

Not a show stopper, just wondering if there is a way to prevent this.

Did you have to change the Wi-Fi settings in the app or anything? I can’t seem to get my ilx deck to work :confused:

I did not have to change anything in the settings. I experimented with the settings a bit early on but it seemed that the default settings worked best. I upgraded to firmware 1.9 and it has been fairly rock solid since.

I do get that message and it will hang at the wallpaper screen, but I just click the menu button and select Android Auto and it’s fine.

If it doesn’t work, I’d forget the carsifi wifi network on my phone, reset the android auto settings and do a fresh re-install.

I’m getting a similar “USB Device Not Supported” Error with my Mustang Sync 3 set up. It doesn’t happen every time and AA still works. This happened with a prior wireless AA dongle I returned. I’ve tried to use “detect USB mode” setting and that didn’t change anything. Otherwise this works fine. Using Firmware 1.9

We’ve released v1.9.3 for BETA testers. If you haven’t seen this version in your companion app, please send your UDID to