All attempts to pair - fail


3 days a go I got your parcel with the “Carsifi - Wireless Android Auto Adapter.”

After many failed attempts, to pair it with my phone “Xiaomi Redmi Note 8 Pro” Type: M1906G7G - I decided to contact you.

The MIUI version is: , and the ANDROID version is: RP1A.200720.011

It is important to mention that my Phone and Car-Multimedia work fine (via “Android Auto”) while connected with a cable**.**

My car is “SKODA KAMIQ” TSI 1.5 STYLE (2021)

I will appreciate your responses to solve my problem.

Thanks in advance,


We’ve released v1.9.3 for BETA testers. If you haven’t seen this version in your companion app, please send your UDID to It has fixes for some head unit versions for Mazda & VW

1 Like

The FIX for me was to “Activate” Developer Settings in the Android Auto Phone app. Scroll to the Bottom and Tap “Version” ten times. Approve the choice in the Popup Window. Go to the Upper Left corner and Tap the 3 Dot symbol. Open Developer Settings. Tick (check) “Add wireless projection to settings”. Bingo, winner, winner, chicken dinner. I also Ticked (checked) 'Collect GPS Data" and “Unknown Sources” as that is what the suggestions I found said to do.

1 Like

For today - my ver. is 1.5.9(58) so I assume I am "over updated :wink:

Hi Micky. This is a version of the companion app. Right now the latest release version is 1.9.0, but we already have beta 1.9.5